Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158748 - sort -M doesn't work
Summary: sort -M doesn't work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: coreutils
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On: 116575
Blocks: 156320
TreeView+ depends on / blocked
 
Reported: 2005-05-25 13:03 UTC by Tim Waugh
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: RHBA-2005-544
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-28 17:02:47 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:544 qe-ready SHIPPED_LIVE coreutils bug fix update 2005-09-28 04:00:00 UTC

Description Tim Waugh 2005-05-25 13:03:25 UTC
+++ This bug was initially created as a clone of Bug #116575 +++

Description of problem:
Sorting by month does not work.

Version-Release number of selected component (if applicable):
5.0-24

How reproducible:
100%

Steps to Reproduce:
1. sort -M <<EOF
Feb
Jan
EOF

Actual results:
Feb
Jan

Expected results:
Jan
Feb

Comment 3 Tim Waugh 2005-06-21 08:18:56 UTC
Fixing component; looks like it got accidentally changed.

Comment 8 Red Hat Bugzilla 2005-09-28 17:02:47 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-544.html



Note You need to log in before you can comment on or make changes to this bug.