Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158730 - Badly formatted information string of autorun warning message
Summary: Badly formatted information string of autorun warning message
Keywords:
Status: CLOSED DUPLICATE of bug 158213
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-25 10:01 UTC by Håvard Dahle
Modified: 2013-03-13 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-25 14:32:22 UTC


Attachments (Terms of Use)
A screenshot visualising the bug (deleted)
2005-05-25 10:05 UTC, Håvard Dahle
no flags Details

Description Håvard Dahle 2005-05-25 10:01:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.7.8-1.1.3.1

Description of problem:
When autorun is activated, and the FC3.92 DVD is inserted, a warning dialog pops up to verify that I want to run the autorun script on the dvd. This is all good, but the dialog box reads as follows:

*Run command from inserted media?*
Do you want to run the file "%s"?
                             ^^

This is not exactly what the developer had intended it to read, methinks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert autorun DVD (Note: I have only tried this on the FC3.92 DVD, as I do not have other autorun cds)
2.
3.
  

Actual Results:  Badly formatted warning dialog leaped across my screen

Expected Results:  A nicely, well-formulated, comforting message should sooth my spirits all the way til Friday

Additional info:

Comment 1 Håvard Dahle 2005-05-25 10:05:02 UTC
Created attachment 114818 [details]
A screenshot visualising the bug

Comment 2 John (J5) Palmieri 2005-05-25 14:32:22 UTC

*** This bug has been marked as a duplicate of 158213 ***


Note You need to log in before you can comment on or make changes to this bug.