Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158708 - cpan2rpm gets version wrong for CfgTie::TieUser
Summary: cpan2rpm gets version wrong for CfgTie::TieUser
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: cpan2rpm
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gavin Henry
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-25 01:46 UTC by Jonathan Kamens
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-18 13:49:39 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2005-05-25 01:46:23 UTC
When I run "cpan2rpm CfgTie::TieUser", it gets the version number of the 
package wrong -- it decides that the package name is "CfgTie-0.41" and the 
version number is "undef".

Comment 1 Gavin Henry 2005-05-25 07:30:41 UTC
Thanks for this.

I'll look into these errors sometime this week.

That's the best I can do at the moment ;-)

Thanks,

Gavin.

Comment 2 Christian Iseli 2007-01-19 07:22:35 UTC
This bug hasn't been updated in a long time and targets FE devel.
Could you please check that it still occurs with current FE devel and update
accordingly ?

Thanks.

Comment 3 Jonathan Kamens 2007-07-18 13:49:39 UTC
CfgTie::TieUser doesn't exist in CPAN anymore, and I don't know what caused the 
problem with that package, so I can't reproduce it with another package.  In 
any case, it's probably fixed by now.



Note You need to log in before you can comment on or make changes to this bug.