Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158698 - gnome-system-monitor disk access monitor doesn't work
Summary: gnome-system-monitor disk access monitor doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 151413
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-24 22:18 UTC by Jack Aboutboul
Modified: 2014-06-18 09:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-03 22:24:49 UTC


Attachments (Terms of Use)

Description Jack Aboutboul 2005-05-24 22:18:35 UTC
Description of problem:
The disk access monitor of gnome-system-monitor does not reflect disk usage and
reports 0% usage, even under disk access situations.

Version-Release number of selected component (if applicable):
gnome-system-monitor-2.10.0-2
Always

Steps to Reproduce:
1. Add gnome-system-monitor to menu panel and select disk as one of the monitors
2. Generate some disk usage
3. Check disk monitor while disk is being used
  
Actual results:
The actual disk usage is not reported.

Expected results:
The disk usage should be reported.

Additional info:

Comment 1 Tom Richardson 2005-10-28 12:45:23 UTC
I have the same problem w/ version 2.10.1, however it only seems to NOT show the
activity of my Linux md RAID5 array (/dev/md0). Activity on my OS hard drive
(/dev/sda1) appears fine. This bug seems to be a duplicate of #151413

Comment 2 Don Himelrick 2006-03-31 02:15:21 UTC
Yeah, what's up with this bug and bug #151413?  The disk monitor doesn't seem to
be working with /dev/mdx devices.

Comment 3 Jack Aboutboul 2007-02-03 22:24:49 UTC

*** This bug has been marked as a duplicate of 151413 ***


Note You need to log in before you can comment on or make changes to this bug.