Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158691 - hardlink: undefined symbol: stderr, version GLIBC_2.2.5
Summary: hardlink: undefined symbol: stderr, version GLIBC_2.2.5
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hardlink
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-24 21:14 UTC by Warren Togami
Modified: 2013-07-02 23:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-07 16:02:23 UTC


Attachments (Terms of Use)

Description Warren Togami 2005-05-24 21:14:44 UTC
Updating  : kernel-smp-devel             ##################### [ 68/180]
hardlink: hardlink: no version information available (required by hardlink)
hardlink: hardlink: no version information available (required by hardlink)
hardlink: symbol lookup error: hardlink: undefined symbol: stderr, version
GLIBC_2.2.5

Any idea what happened here?

Comment 1 Jeremy Katz 2005-05-26 16:05:16 UTC
rpm -qV hardlink?

Comment 2 Warren Togami 2005-05-26 20:42:10 UTC
[root@fedora64 tmp]# rpm -qV hardlink
[root@fedora64 tmp]# echo $?
0


Comment 3 Jindrich Novy 2005-11-07 16:02:23 UTC
Discussed this with Warren and since the error occured while rebuilding FC4
rawhide and doesn't seem to occur with the FC5 rawhide. pjones pointed out that
this could be caused by ldconfig running on background. In this case the NOTABUG
resolution is appropriate here as it's not a harlink bug.

Comment 4 Warren Togami 2005-11-07 17:07:50 UTC
Actually it happened during installation of kernel-smp-devel in rawhide at the
time.  I doubt we will be able to reproduce this.


Note You need to log in before you can comment on or make changes to this bug.