Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158644 - Incorrect formatting of bug contents
Summary: Incorrect formatting of bug contents
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 3.2
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
: 464566 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-24 15:19 UTC by Adam Bowns
Modified: 2013-06-24 02:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-01 16:14:50 UTC


Attachments (Terms of Use)

Description Adam Bowns 2005-05-24 15:19:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
The contents of the first post in Bug 154539 is formatted incorrectly. Instead of line breaks, some of the text carries on right off the side of the screen.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look at Bug 154539

Actual Results:  Several lines go off the side of the screen.

Expected Results:  The lines that reach the end of the display area should be wrapped to the next line.

Additional info:

Comment 1 Adam Bowns 2005-05-24 15:22:42 UTC
You don't need to look at the bug mentioned, I'm seeing the same problem with
this bug.

Comment 2 David Lawrence 2005-05-24 16:42:17 UTC
Will look into it. Looks like a browser difference that is causing it.

Comment 3 Adam Bowns 2005-07-16 18:20:20 UTC
Iâve just had another look since upgrading to FC4 and with firefox-1.0.4-4 I no
longer see the bug.

Iâm happy to call the bug fixed, but Iâll let you decide.

Comment 4 Michael Schwendt 2005-08-03 12:04:17 UTC
Re: comment 3 - doesn't look like it's fixed. There are still those linebreaks,
also in your comment 3.  Here it's firefox-1.0.6-1.1.fc4, and still occurs,
because hardly anyone who submits comments remembers to insert linebreaks manually.


Comment 5 David Lawrence 2008-09-16 16:52:42 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Comment 6 Kevin Baker 2008-11-21 19:33:00 UTC
*** Bug 464566 has been marked as a duplicate of this bug. ***

Comment 7 David Lawrence 2008-12-01 16:14:50 UTC
Should be better now in the latest version of Bugzilla 3.2


Note You need to log in before you can comment on or make changes to this bug.