Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158638 - Shouldn't ASSIGNED bugs be listed in the "In Progress" summary in "My front page"
Summary: Shouldn't ASSIGNED bugs be listed in the "In Progress" summary in "My front p...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1r
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
: 174272 (view as bug list)
Depends On: 142908
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-24 14:54 UTC by Jef Spaleta
Modified: 2007-04-18 17:26 UTC (History)
3 users (show)

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-10 22:23:41 UTC


Attachments (Terms of Use)

Description Jef Spaleta 2005-05-24 14:54:08 UTC
Description of problem:
I would have thought that the "In Progress" summary on the "My Front page" page
would included bugs that moved from NEW status to ASSIGNED status.  As it is
now, when any bug is assigned it drops off the summary page completely, and
doesn't show up again until state changes again to NEEDSINFO or MODIFIED.  

Also MODIFIED bugs are showing up in both the retest and in progress summary
lists, I would have naively expected them to show in "re-test" and not as part
of "in progress" summary.

-jef

Comment 1 Alex Lancaster 2005-12-27 14:57:49 UTC
I have seen the same problem.  No bugs are ever included in the "In Progress
Reported by You" section.  As soon as a bug is ASSIGNED, it simply disappears,
e.g. bug #171922 was reported by me and was ASSIGNED, but it doesn't show up in
"My Front Page" at all.  It simply disappears.

Comment 2 Alex Lancaster 2005-12-27 15:00:40 UTC
Bug #174272 appears to be a duplicate of this one.

Comment 3 Robert Scheck 2005-12-27 15:02:48 UTC
*** Bug 174272 has been marked as a duplicate of this bug. ***

Comment 5 Bernard Johnson 2006-03-10 21:59:43 UTC
This seems like an easy enough fix - and it's driving everyone crazy.

Comment 6 David Lawrence 2006-03-10 22:23:41 UTC
ASSIGNED added to In Progress and MODIFIED removed. Sorry for the delay.


Note You need to log in before you can comment on or make changes to this bug.