Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158627 - yum updates kernel-smp-devel instead of parallel installing it
Summary: yum updates kernel-smp-devel instead of parallel installing it
Keywords:
Status: CLOSED DUPLICATE of bug 155988
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-24 12:45 UTC by Thomas J. Baker
Modified: 2014-01-21 22:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-24 14:37:21 UTC


Attachments (Terms of Use)

Description Thomas J. Baker 2005-05-24 12:45:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
On my x86_64 smp desktop, yum will update kernel-smp-devel while on my i686 laptop, it will parallel install multiple kernel-devels. I looked in the /etc/yum.conf and they are stock. Both systems are running current rawhide as of 22 May. I noticed this when trying to update to the 23 May rawhide this morning.

Version-Release number of selected component (if applicable):
yum-2.3.2-2

How reproducible:
Didn't try


Additional info:

Comment 1 Jeremy Katz 2005-05-24 14:37:21 UTC

*** This bug has been marked as a duplicate of 155988 ***


Note You need to log in before you can comment on or make changes to this bug.