Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158607 - kernel 2.6.11-1.27_FC3 hang on boot
Summary: kernel 2.6.11-1.27_FC3 hang on boot
Keywords:
Status: CLOSED DUPLICATE of bug 154650
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-23 21:47 UTC by Eric Tanguy
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-23 23:00:04 UTC


Attachments (Terms of Use)

Description Eric Tanguy 2005-05-23 21:47:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
If i try to boot 2.6.11-1.27_FC3 kernel with rhgb the system hangs just after the
devices initialization (i use nv driver) . If i try to boot the 2.6.11-1.27_FC3
kernel without rhgb the system hangs at the swap activation. If i boot the
2.6.10-1.770_FC3 kernel with or without rhgb all is fine. The problem is the same in https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=154650 but with 2.6.11-1.14_FC3 kernel.
If you do this https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=154650#c2 the system boot normally.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.27_FC3

How reproducible:
Always

Steps to Reproduce:
1. boot with 2.6.11-1.27_FC3 kernel
2. system hangs
3.
  

Actual Results:  system hangs

Expected Results:  system boot normally

Additional info:

Comment 1 Dave Jones 2005-05-23 23:00:04 UTC

*** This bug has been marked as a duplicate of 154650 ***


Note You need to log in before you can comment on or make changes to this bug.