Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158601 - Plugin does not appear to work with Eclipse 3.1M7
Summary: Plugin does not appear to work with Eclipse 3.1M7
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-bugzilla
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-23 21:02 UTC by Eduard Martinescu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-24 16:43:28 UTC


Attachments (Terms of Use)

Description Eduard Martinescu 2005-05-23 21:02:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.0 (like Gecko)

Description of problem:
Installed the plugin and tried to run with Eclipse 3.1M7.  No errors in the 
log file, but nothing appears anywhere.  No preferences section. No new views 
available, nothing.  Tried same thing from a CVS checkout and set breakpoints 
on the constructor for the plugin, but it was never invoked. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Plugin 
2.Start Eclipse 
3.Check Preferences to see if anything is there 
   

Actual Results:  No section for the bugzilla plugin was evident  

Expected Results:  There should have been a Bugzilla preference section 

Additional info:

Comment 1 Jeff Pound 2005-05-24 16:43:28 UTC
The plug-in does not have a preferences page at the moment. You should
see a new bugzilla view under the team folder. (Window -> show view ->
Other -> Team -> Bug Systems)

I'm closing this bug from eclipse using:
eclipse-bugzilla-0.1.0_fc-16
eclipse-platform-3.1.0_fc-0.M7.4

Comment 2 Eduard Martinescu 2005-05-24 20:23:57 UTC
You know, I must just not know what I'm doing, because it is there... 
 
Sorry! 


Note You need to log in before you can comment on or make changes to this bug.