Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158587 - python-imaging is built against wrong version of python
Summary: python-imaging is built against wrong version of python
Keywords:
Status: CLOSED DUPLICATE of bug 158467
Alias: None
Product: Fedora
Classification: Fedora
Component: python-imaging
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Juha Ylitalo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-23 19:48 UTC by Bill Nottingham
Modified: 2014-03-17 02:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-23 23:14:18 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2005-05-23 19:48:37 UTC
Description of problem:

It's built against 2.3. Needs a rebuild.

Version-Release number of selected component (if applicable):

1.1.4-7

Comment 1 Michael Schwendt 2005-05-23 23:14:18 UTC

*** This bug has been marked as a duplicate of 158467 ***


Note You need to log in before you can comment on or make changes to this bug.