Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158565 - After updating fc3 root password reset to unknown?
Summary: After updating fc3 root password reset to unknown?
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: passwd
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Mike McLean
URL:
Whiteboard:
: 158640 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-23 16:26 UTC by Enrique Quiroz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-03 08:31:07 UTC


Attachments (Terms of Use)

Description Enrique Quiroz 2005-05-23 16:26:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
I installed fecdora core 3 and after regullar config I started the Up2date agent and accepted all proposed updates and let it install them. After rebooting, tried to do modify some settings and asked me for "root password" I entered it and tried 
several times and it keeps saying the given password is incorrect

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.call for su
2.enter password
3.rights denied
  

Additional info:

Comment 1 Tomas Mraz 2005-05-23 16:36:46 UTC
The problem is there was no passwd package update after fc3 release.
This must be some other package problem, you should somehow isolate what package
update created the problem.
Also can you try logging in as root using the text console login?


Comment 2 Tomas Mraz 2005-05-24 15:32:49 UTC
*** Bug 158640 has been marked as a duplicate of this bug. ***

Comment 3 Tomas Mraz 2005-08-03 08:31:07 UTC
No response from reporter.



Note You need to log in before you can comment on or make changes to this bug.