Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158520 - bad: "yum" and "system-config-package" fails to remove groups *** dependencies problems on core package
Summary: bad: "yum" and "system-config-package" fails to remove groups *** dependencie...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-packages
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-23 09:27 UTC by keisangi
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 20:01:22 UTC


Attachments (Terms of Use)

Description keisangi 2005-05-23 09:27:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504 Fedora/1.7.7-3

Description of problem:
at install time, i installed eclipse and java development tools.
then after some tests, i decided to remove them both.
so i started system-config-package and unchecked them.

*** system-config-package failed due to dependencies problem***

so then i tryed with yum using that line: "yum groupremove  Java Development "
same problem.. yum process stops because of deps problems.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install java devs tools and eclipse
2. try to remove those *groups*
3. 
  

Actual Results:  I had to remove the crap by hand.. rpm by rpm , manually.. 


Expected Results:  clean group(s) removal


Additional info:


Note You need to log in before you can comment on or make changes to this bug.