Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158501 - Gimp-print-plugin also includes plugin for gimp 1.3
Summary: Gimp-print-plugin also includes plugin for gimp 1.3
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp-print
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-23 02:38 UTC by W. Michael Petullo
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-10 17:40:43 UTC


Attachments (Terms of Use)

Description W. Michael Petullo 2005-05-23 02:38:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.1

Description of problem:
The gimp-print-plugin package installs the print plugin for both GIMP 2.0 and 1.3.  Since GIMP 1.3 is not shipped with Fedora Raw Hide, the 1.3 plugin should probably not be included in this package.

Version-Release number of selected component (if applicable):
gimp-print-plugin-4.2.7-7

How reproducible:
Always

Steps to Reproduce:
Notice that the gimp-print-plugin installs /usr/lib/gimp/1.3/plug-ins/print.
  

Additional info:

Comment 1 Tim Waugh 2005-05-23 10:29:16 UTC
This is because the /usr/lib/gimp/1.3 directory (unowned) still exists in the
build root -- I checked tweety.build for example.

Once the build root is fixed I could rebuild.

Comment 2 Elliot Lee 2005-06-10 17:40:43 UTC
With the new buildroots for FC5, this should no longer be an issue for builds
from the devel/ branch.


Note You need to log in before you can comment on or make changes to this bug.