Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158494 - iiimf doesn't appear on http://cvs.fedora.redhat.com/
Summary: iiimf doesn't appear on http://cvs.fedora.redhat.com/
Keywords:
Status: CLOSED DUPLICATE of bug 158484
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: website
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Elliot Lee
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-23 00:08 UTC by Jens Petersen
Modified: 2007-04-18 17:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-23 01:32:14 UTC


Attachments (Terms of Use)

Description Jens Petersen 2005-05-23 00:08:06 UTC
Description of problem:
For FC4 the "im-sdk" source package was renamed to "iiimf".
However "iiimf" doesn't appear in the ViewCVS interface yet.

How reproducible:
every time

Steps to Reproduce:
1. view http://cvs.fedora.redhat.com/viewcvs/devel/
2. or http://cvs.fedora.redhat.com/viewcvs/rpms/
3. search for iiimf package
  
Actual results:
No iiimf subdirs.  (Only old im-sdk dir)

Expected results:
To find "devel/iiimf/" and "rpms/iiimf/".

Additional info:
It has been like since the beginning afaik.

Comment 1 Warren Togami 2005-05-23 01:32:14 UTC

*** This bug has been marked as a duplicate of 158484 ***


Note You need to log in before you can comment on or make changes to this bug.