Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158454 - Can't play audio files on players with gstreamer backend
Summary: Can't play audio files on players with gstreamer backend
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-22 13:22 UTC by Quereller
Modified: 2013-03-13 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-05 19:51:15 UTC


Attachments (Terms of Use)
totem --gst-debug-no-color --gst-debug-level=2 > out 2>&1 (deleted)
2005-05-22 13:22 UTC, Quereller
no flags Details

Description Quereller 2005-05-22 13:22:45 UTC
Description of problem:
Gstreamer seems to be broken in FC4t3

Version-Release number of selected component:
gstreamer-0.8.10-1 gstreamer-plugins-0.8.8-5
(also tested version in rawhide from 22.05.05)

How reproducible: always

Steps to Reproduce:
1. Open a wav or ogg file in totem or rhythmbox
  
Actual results:
Totem could not play 'file:///usr/share/sounds/email.wav'.
Failed to play; reason unknown

Comment 1 Quereller 2005-05-22 13:22:45 UTC
Created attachment 114689 [details]
totem --gst-debug-no-color --gst-debug-level=2 > out 2>&1

Comment 2 John (J5) Palmieri 2005-05-22 17:18:09 UTC
try running gst-register

Comment 3 Quereller 2005-05-22 20:34:16 UTC
I tried this already this does not help.

Comment 4 Quereller 2005-05-28 10:19:49 UTC
Ok this just happend when I use alsasink, with esdsink I have sound.
(No app locks /dev/snd/pcmC0D0p or sommething)


Note You need to log in before you can comment on or make changes to this bug.