Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158442 - bochs - FC4 x86_64 rebuild failed
Summary: bochs - FC4 x86_64 rebuild failed
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: bochs
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 158889 (view as bug list)
Depends On:
Blocks: FE4Target FE4Target-x86_64
TreeView+ depends on / blocked
 
Reported: 2005-05-22 12:26 UTC by Thorsten Leemhuis
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 2.2-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-30 18:41:40 UTC


Attachments (Terms of Use)

Description Thorsten Leemhuis 2005-05-22 12:26:41 UTC
This package failed to rebuild on x86_64 for FC4 Development around 2005-04-11
after an automated release bump. No build logs available afaics.

Please request a rebuild.

Comment 1 Ville Skyttä 2005-05-22 12:36:04 UTC
Not requesting a rebuild just yet, 2.2 is just around the corner.  Will wait a
bit and commit the pre-release next week and request a build for that unless 2.2
final is out before that.

Comment 2 Ville Skyttä 2005-05-22 12:37:01 UTC
Eh, "before that" == "before the end of next week or until I grow tired of waiting".

Comment 3 Ville Skyttä 2005-05-26 16:17:21 UTC
*** Bug 158889 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2005-05-26 16:46:33 UTC
Oops, sorry for missing -- I was just looking at FE4Target. Added that here.

Comment 5 Ville Skyttä 2005-05-30 18:41:40 UTC
Fixed in 2.2-2 and patch submitted upstream.


Note You need to log in before you can comment on or make changes to this bug.