Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158427 - mknod: /dev/console: 17
Summary: mknod: /dev/console: 17
Keywords:
Status: CLOSED DUPLICATE of bug 157129
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: David Lawrence
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-22 06:06 UTC by Alexandre Oliva
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-17 18:57:41 UTC


Attachments (Terms of Use)

Description Alexandre Oliva 2005-05-22 06:06:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
The script generated by mkinitrd, when booted up, will randomly print up to 3 messages like the one in the summary.  Besides /dev/console, it can be /dev/zero and /dev/null as well.  The messages are always in the order they appear in the script.  There's some additional analysis of the problem starting at comment 18 of bug 155521.

Version-Release number of selected component (if applicable):
mkinitrd-4.2.15-1 kernel-2.6.11-1.1323_FC4

How reproducible:
Sometimes

Steps to Reproduce:
1.Boot up a rawhide-tracking box

Actual Results:  audit (...): initialized
Red Hat nash v. ...  starting
mknod: ... /dev/zero: 17
[messages about sda and sdb that I get when sbp2 and usb-storage are loaded]
Reading all physical volumes...



Expected Results:  No such mknod messages

Additional info:

Comment 1 David Nedrow 2005-06-17 17:45:24 UTC
This appears to dupe 157129.

Comment 2 Alexandre Oliva 2005-06-17 18:57:41 UTC

*** This bug has been marked as a duplicate of 157129 ***


Note You need to log in before you can comment on or make changes to this bug.