Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158419 - Version number increments by two in cluster.conf
Summary: Version number increments by two in cluster.conf
Keywords:
Status: CLOSED DUPLICATE of bug 149124
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster
Version: 4
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-22 04:14 UTC by Henry Harris
Modified: 2009-04-16 20:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-25 19:02:11 UTC


Attachments (Terms of Use)

Description Henry Harris 2005-05-22 04:14:02 UTC
Description of problem:  When saving the cluster.conf file from the GUI the
version number incremented by two.  This seemed to occur after I had manually
changed the version number in the GUI but it continued to happen each time I
saved the cluster.conf from the GUI thereafter.  This is a low priority issue.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jim Parsons 2005-05-23 16:44:18 UTC
Henry - which version of system-config-cluster are you running, please?

Comment 2 Henry Harris 2005-05-23 17:39:41 UTC
(In reply to comment #1)
> Henry - which version of system-config-cluster are you running, please?

I am running version 0.9.52



Comment 3 Jim Parsons 2005-05-24 14:00:17 UTC
This was fixed in 0.9.53-1.0! :-) 

BTW, The proper behavior should be to increment the version number by one every
time you save the file EXCEPT if you have edited the current version number
under cluster props -- then the version number will NOT be auto-incremented at
the next save.

Comment 4 Corey Marthaler 2005-05-25 19:02:11 UTC

*** This bug has been marked as a duplicate of 149124 ***


Note You need to log in before you can comment on or make changes to this bug.