Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158416 - Send to Cluster does not propagate cluster.conf to other nodes
Summary: Send to Cluster does not propagate cluster.conf to other nodes
Keywords:
Status: CLOSED DUPLICATE of bug 157094
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-22 03:59 UTC by Henry Harris
Modified: 2009-04-16 20:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-23 18:13:05 UTC


Attachments (Terms of Use)

Description Henry Harris 2005-05-22 03:59:53 UTC
Description of problem:  I was not able to propagate the cluster.conf to the
other node in a two node cluster using the Send to Cluster button in the GUI
although it did indicate that it was successful.  I was able to workaround this
by using ccs_tool update and cman_tool version -r.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jim Parsons 2005-05-23 18:13:05 UTC
This is a duplicate 0f 157094, which was fixed in 0.9.54-1.0

*** This bug has been marked as a duplicate of 157094 ***


Note You need to log in before you can comment on or make changes to this bug.