Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158411 - Error: Missing Dependency: libjawt.so.6 is needed by package openoffice.org-core
Summary: Error: Missing Dependency: libjawt.so.6 is needed by package openoffice.org-core
Keywords:
Status: CLOSED DUPLICATE of bug 158485
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-22 02:31 UTC by Peter Ennis
Modified: 2014-01-21 22:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-23 02:02:31 UTC


Attachments (Terms of Use)

Description Peter Ennis 2005-05-22 02:31:42 UTC
Description of problem:

--> Running transaction check
--> Processing Dependency: libjawt.so.6 for package: openoffice.org-core
--> Finished Dependency Resolution
Error: Missing Dependency: libjawt.so.6 is needed by package openoffice.org-core
You have new mail in /var/spool/mail/root
[root@lfs ~]#


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Harry Jensen 2005-05-22 22:05:18 UTC
Exactly same message posted to me on a x86_64.

Comment 2 Khem Raj 2005-05-22 23:17:31 UTC
I am getting same error message when trying to update openoffice.org package on
my x86 system.

Comment 3 Warren Togami 2005-05-23 02:02:31 UTC

*** This bug has been marked as a duplicate of 158485 ***


Note You need to log in before you can comment on or make changes to this bug.