Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1583727 - WA doesn't reflect correct node status on nodes being down. Also shows wrong alerts.
Summary: WA doesn't reflect correct node status on nodes being down. Also shows wrong ...
Keywords:
Status: CLOSED DUPLICATE of bug 1519201
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: web-admin-tendrl-node-agent
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Rohan Kanade
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-29 14:37 UTC by Anmol Sachan
Modified: 2018-05-29 15:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-29 15:02:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github Tendrl node-agent issues 820 None None None 2018-05-29 14:37:39 UTC

Description Anmol Sachan 2018-05-29 14:37:39 UTC
Description of problem:
WA doesn't reflect correct node status on nodes being down.
Also shows wrong alerts like : Alerts: Node None is DOWN 

Version-Release number of selected component (if applicable):


How reproducible:

Refer :
https://bugzilla.redhat.com/show_bug.cgi?id=1519201
https://bugzilla.redhat.com/show_bug.cgi?id=1583264

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Anmol Sachan 2018-05-29 15:02:59 UTC

*** This bug has been marked as a duplicate of bug 1519201 ***


Note You need to log in before you can comment on or make changes to this bug.