Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158340 - missing sections in RHEL-4 SAG
Summary: missing sections in RHEL-4 SAG
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-sag
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Sandra Moore
QA Contact: John Ha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-20 17:44 UTC by Basil L. Copeland Jr
Modified: 2014-08-04 22:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-01 18:29:57 UTC


Attachments (Terms of Use)
Sections from RHEL-3 and RHEL-4 SAG TOC's (deleted)
2005-05-20 17:50 UTC, Basil L. Copeland Jr
no flags Details

Description Basil L. Copeland Jr 2005-05-20 17:44:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
Compared to the RHEL-3 SAG, the RHEL-4 version seems to be missing a whole slew of sections.  Please compare the two sections from their respect TOC's in the text attachment I am submitting.  Specifically, everything from section (chapter) 2 through section (chapter) 7 of the RHEL-3 SAG is missing from the RHEL-4 SAG (where it logically should follow section/chapter 5 in the RHEL-4 SAG).  Searches on such topics as "logical volume manager" and "disk quotas" in RHEL-4 confirm that this material wasn't moved else; it is plain gone.





Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Open up the RHEL-4 SAG.
2.  Look at sections 5 and 6.
3.  Compare to the RHEL-3 SAG, where six additional chapters can be found between the comparable sections.
  

Actual Results:  I couldn't find material in the RHEL-4 SAG that I was looking for.

Expected Results:  I should have found the missing material.

Additional info:

Comment 1 Basil L. Copeland Jr 2005-05-20 17:50:33 UTC
Created attachment 114643 [details]
Sections from RHEL-3 and RHEL-4 SAG TOC's

Comment 2 Andrius Benokraitis 2005-06-01 18:29:57 UTC
Hi Basil, expect to see a complete RHEL4 SAG released on or around the RHEL4U1
timeframe. Due to resource constraints, the RHEL4 SAG could not be completed in
time for the official RHEL4 release, and will have ongoing updates throughout
the RHEL4 lifecycle. Thanks for taking the time to file the bug, and keep an eye
out on nahant-list for an announcement of updated manuals in the upcoming weeks! :-)


Note You need to log in before you can comment on or make changes to this bug.