Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158339 - kernel-2.6.11-1.1335_FC4 panics during boot
Summary: kernel-2.6.11-1.1335_FC4 panics during boot
Keywords:
Status: CLOSED DUPLICATE of bug 158406
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-20 17:37 UTC by petrosyan
Modified: 2015-01-04 22:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-22 04:54:33 UTC


Attachments (Terms of Use)
kernel panic screenshot #1 (deleted)
2005-05-21 14:09 UTC, petrosyan
no flags Details
kernel panic screenshot #2 (deleted)
2005-05-21 14:14 UTC, petrosyan
no flags Details

Description petrosyan 2005-05-20 17:37:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
kernel-2.6.11-1.1323_FC4 panics during boot. Even when I boot without gui. It happens right after starting NetworkManager daemons. kernel-2.6.11-1.1319_FC4 works fine. I can't provide any more info, because the computer freezes and I have to press the power button. This happens on IBM Thinkpad X40.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1323_FC4

How reproducible:
Always

Steps to Reproduce:
1. boot with kernel-2.6.11-1.1319_FC4
  

Additional info:

Comment 1 petrosyan 2005-05-20 18:54:00 UTC
same problem with kernel-2.6.11-1.1329_FC4

Comment 2 Dave Jones 2005-05-21 07:43:11 UTC
Without seeing the panic information, theres nothing I can do with this bug.


Comment 3 petrosyan 2005-05-21 14:09:19 UTC
Created attachment 114671 [details]
kernel panic screenshot #1

Comment 4 petrosyan 2005-05-21 14:14:07 UTC
Created attachment 114672 [details]
kernel panic screenshot #2

Comment 5 petrosyan 2005-05-21 14:19:08 UTC
the last 2 screenshots were taken from kernel-2.6.11-1.1335_FC4
it looks like ipw2100 module is responsible

Comment 6 Dave Jones 2005-05-22 04:42:43 UTC
is it possible you can repeat this, but boot with vga=791, and get more lines of
text onscreen, so we can capture the top of the oops ?

thanks,


Comment 7 Dave Jones 2005-05-22 04:54:33 UTC
never mind, theres a full capture in #158406.
I'll dupe this over to there.


*** This bug has been marked as a duplicate of 158406 ***


Note You need to log in before you can comment on or make changes to this bug.