Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158331 - Crash upon connecting to Exchange server (public folders?)
Summary: Crash upon connecting to Exchange server (public folders?)
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution-connector
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-20 16:41 UTC by Dave Malcolm
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-22 16:32:51 UTC


Attachments (Terms of Use)

Description Dave Malcolm 2005-05-20 16:41:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504 Fedora/1.0.3-4 Firefox/1.0.3

Description of problem:
Connecting to test exchange server, I'm fairly consistently getting a crash
evolution-2.0.2-8
evolution-connector-2.0.2-3





Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. export E2K_DEBUG=4
2. /usr/libexec/evolution/2.0/evolution-exchange-storage &
3. evolution &
4. Connect to test server

Possibly related to Public Folders

Actual Results:  Crash (will attach backtrace)

Additional info:

Comment 5 Dave Malcolm 2005-06-18 00:02:09 UTC
From the backtrace, it looks like for some reason the GConf
/apps/evolution/mail/accounts key got changed, and contains unexpected data.

I haven't been able to reproduce this bug.


Comment 7 Dave Malcolm 2005-06-22 16:32:51 UTC
I'm going to close this as WORKSFORME for now since I can't reproduce it.


Note You need to log in before you can comment on or make changes to this bug.