Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158299 - yelp: error while loading shared libraries: libgtkembedmoz.so
Summary: yelp: error while loading shared libraries: libgtkembedmoz.so
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-20 13:53 UTC by Thomas J. Baker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-20 14:36:34 UTC


Attachments (Terms of Use)

Description Thomas J. Baker 2005-05-20 13:53:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
fc4t3 + may19th rawhide. help doesn't work in any gnome program because yelp doesn't run:

wintermute> yelp
yelp: error while loading shared libraries: libgtkembedmoz.so: cannot open shared object file: No such file or directory
wintermute>



Version-Release number of selected component (if applicable):
yelp-2.9.3-6

How reproducible:
Always

Steps to Reproduce:
1. try to run help from nautilus, gnome-terminal, etc.
2. or try to run yelp from the command line
3.
  

Actual Results:  above error

Expected Results:  help runs

Additional info:

[tjb@wintermute tjb]# rpm -qil mozilla | grep libgtkembedmoz.so
/usr/lib64/mozilla-1.7.8/libgtkembedmoz.so
[tjb@wintermute tjb]#

Comment 1 Ray Strode [halfline] 2005-05-20 14:36:34 UTC
Should already be fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.