Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158297 - Block appear, when enter the Language Input (Punjabi)
Summary: Block appear, when enter the Language Input (Punjabi)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-20 13:25 UTC by A S Alam
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.9.116-3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-13 17:41:14 UTC


Attachments (Terms of Use)
Report Wizard with Blocks (deleted)
2005-05-20 13:25 UTC, A S Alam
no flags Details

Description A S Alam 2005-05-20 13:25:12 UTC
Created attachment 114624 [details]
Report Wizard with Blocks

Comment 1 A S Alam 2005-05-20 13:25:12 UTC
Description of problem:
after Select OpenOffice Base, I created a database, then there is Four Colums, I
select Reports with 'Use Wizard to Create Report'-> Now I try to give input in 
Language (Punjabi), but it shows Block instead of character (even this is writer
and Punjabi represent correctly for Writer

Version-Release number of selected component (if applicable):
2.0 (OpenOffice.org1.9.100)

How reproducible:
everytime 

Steps to Reproduce:
1.Alt+F2 "oobase"
2.create New database
3. for Create Report, Use "Use Wizard to Create Report"
4. Now, changed Input put Language (Punjabi)
5. Type for something
  
Actual results:
Blocks are appeared

Expected results:
Punjabi Characters should be there


Additional info:
I login to Punjabi Gnome Envirnoment

Comment 2 Dan Williams 2005-05-24 14:22:08 UTC
generally an issue with 1.9.104 too, I see.  Font fallback needs some work.

Comment 3 Caolan McNamara 2005-06-29 09:03:01 UTC
How about now with 1.9.112 ?

Comment 4 Caolan McNamara 2005-07-05 07:55:23 UTC
Did the new fontconfig stuff make this work correctly in >= 1.9.112 ?

Comment 5 A S Alam 2005-07-05 15:14:23 UTC
for Report Wizard, after I updated OpenOffice.org to 1.9.112 , fails to start 
showing error as "Wizard failed to start, because some required files are not
available! Use Tool - Options - OpenOffice.org - Path to set Default to find 
original path. Then run the wizard again"

for remaining part, like query, Wizard is working. this is for 1.9.112

Comment 6 Caolan McNamara 2005-07-13 17:41:14 UTC
should be ok in 1.9.116-3, will update for fc4 soon

Comment 7 A S Alam 2005-07-16 13:49:17 UTC
for FC4, I update to version 1.9.117, but again oobase->Report->Wizard Failed to
start with same error as in #5, So I can able to test:(


Note You need to log in before you can comment on or make changes to this bug.