Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1582890 - Calligra-stage 3.1.0 6.fc28
Summary: Calligra-stage 3.1.0 6.fc28
Keywords:
Status: CLOSED DUPLICATE of bug 1518400
Alias: None
Product: Fedora
Classification: Fedora
Component: calligra
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-27 17:36 UTC by heliosstyx
Modified: 2018-05-27 17:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-27 17:46:08 UTC


Attachments (Terms of Use)

Description heliosstyx 2018-05-27 17:36:05 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install calligra-stage via dnfdragora /dnf
2.The packages are downloaded and installed successfully
3.but there is no binary to start calligra-stage under Fedora 28 kde

Actual results:
no binary for running calligra-stage

Expected results:
calligra-stage binary
an option to start calligra-stage
Additional info:

This program will work on opensuse without any issues

Comment 1 Rex Dieter 2018-05-27 17:46:08 UTC
Upstream purposely disables stage "the application" (as "umaintained"), this package contains only a kpart plugin that is usable by other calligra applications

*** This bug has been marked as a duplicate of bug 1518400 ***


Note You need to log in before you can comment on or make changes to this bug.