Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158282 - r-c-bind still mentioned in docs
Summary: r-c-bind still mentioned in docs
Keywords:
Status: CLOSED DUPLICATE of bug 155575
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Andrius Benokraitis
QA Contact: John Ha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-20 09:34 UTC by Patrick C. F. Ernzer
Modified: 2015-07-14 04:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-24 20:49:38 UTC


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2005-05-20 09:34:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
The ref guide still mentions 'Domain Name Service Configuration Tool' ({redhat|system}-config-bind) but that package is not present in RHEL4 't is still in Fedora though.

If we removed the package on purpose, the docs need revising.

If we removed it by error, the package needs to be added again.

Version-Release number of selected component (if applicable):
rhel-rg(EN)-4-HTML-RHI (2004-09-30T17:13)

How reproducible:
Always

Steps to Reproduce:
1. read ref guide chapter 12
2. attempt to be lazy and look for system-config-bind
3. also look for redhat-config-bind just to be safe

Actual Results:  Package not available on RHN for RHEL 4

Expected Results:  Docs and available packages in sync

Additional info:

While redhat-config-bind is listed as removed in the RHEL 4 release notes, so are all the other redhat-config-* packages (and as we all know those have just been renamed to system-config-*)

Comment 1 Andrius Benokraitis 2005-05-24 20:49:38 UTC
The Reference Guide was written pre-Beta in order to be submitted on time to the
translation team. At the time, it was still planned that s-c-bind would still be
in RHEL4. Unfortunately this decision was not set in stone.

Closing due to duplicate.

Thanks for the heads up! :-)

*** This bug has been marked as a duplicate of 155575 ***


Note You need to log in before you can comment on or make changes to this bug.