Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158220 - subscription dialog appears
Summary: subscription dialog appears
Keywords:
Status: CLOSED DUPLICATE of bug 158095
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-applet
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-05-19 17:55 UTC by Dave Jones
Modified: 2015-01-04 22:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-24 20:56:27 UTC


Attachments (Terms of Use)

Description Dave Jones 2005-05-19 17:55:24 UTC
on logging into my fc4t3 desktop (with no network configured), rhn-applet pops
up a nice 'Your subscription has not been activated' dialog, which isn't really
much use on a Fedora install.

Comment 1 Bill Nottingham 2005-05-24 16:40:53 UTC
I don't see this here with current rawhide. Can you reproduce this?

Comment 2 Adrian Likins 2005-05-24 20:56:27 UTC

*** This bug has been marked as a duplicate of 158095 ***


Note You need to log in before you can comment on or make changes to this bug.