Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158204 - Installer hangs when loading sata_sil module
Summary: Installer hangs when loading sata_sil module
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: John W. Linville
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-19 15:47 UTC by David Milburn
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-27 14:38:49 UTC


Attachments (Terms of Use)

Description David Milburn 2005-05-19 15:47:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
The RHEL4 installation is hanging when installing to 
a ST3160827AS SATA drive connected to the Si3114 
controller. This problem has been reported against
FC3 (BZ 128180), customer can reproduce when in-
stalling the i686 version.

Version-Release number of selected component (if applicable):
kernel-2.6.9-5.EL

How reproducible:
Always

Steps to Reproduce:
1. Install i686 version
2.
3.
  

Actual Results:  Installation hangs.

Expected Results:  Installation should be successful to the SATA drive.

Additional info:

According to BZ 128180 Comment #57, some have
had success with  a 2.6.10-5 kernel.

Comment 1 John W. Linville 2005-05-25 20:24:49 UTC
What is the make/model of the drives in use? 
 
Also, please attach the output of running sysreport on the box in question 
(presuming that RHEL4 can be installed some other way or that some previous 
RHEL is already on the box). 

Comment 2 John W. Linville 2005-06-27 14:38:49 UTC
Closed due to lack of response...please reopen if/when requested information 
becomes available... 


Note You need to log in before you can comment on or make changes to this bug.