Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158197 - no torrent rpms for fc2 and fc3
Summary: no torrent rpms for fc2 and fc3
Keywords:
Status: CLOSED DUPLICATE of bug 157312
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Fedora
Version: current
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tammy Fox
QA Contact: Colin Charles
URL: http://fedora.redhat.com/download/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-19 14:49 UTC by David L.
Modified: 2007-04-18 17:26 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-07 19:14:53 UTC


Attachments (Terms of Use)

Description David L. 2005-05-19 14:49:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
It would be nice if the fedora distribution came with bittorrent since it's advertised on the fedora download page.  If that's not possible, it would at least  be nice if you provided rpms or at least links to trusted sites that had rpms for the current stable release.  I could only find bittorrent rpms for legacy fedora releases on the "join the torrent" link at http://fedora.redhat.com/download/ .  I installed the rpm for fc1 on my fc3 machine and it didn't work.  I had to search for the error I got:

Traceback (most recent call last):
  File "/usr/bin/btdownloadcurses.py", line 7, in ?
    from BitTorrent.download import download
ImportError: No module named BitTorrent.download

And found somebody who had the same problem.  After setting some python path, I had another problem... it didn't seem to accept the arguments to bittorrent that were recommened on the duke torrent web sit.  So I tried getting rid of the max upload rate argument and it finally worked.  But it shouldn't be that hard to download your releases using a tool you recommend on your download site IMHO.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to http://fedora.redhat.com/download/
2. Follow the link for "join the torrent"
3. Note the absense of torrent rpms for fc2 and fc3
  

Additional info:

Comment 1 Mark Sechrest 2006-08-07 19:14:53 UTC

*** This bug has been marked as a duplicate of 157312 ***


Note You need to log in before you can comment on or make changes to this bug.