Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158186 - installer hangs writing image after format of root partition
Summary: installer hangs writing image after format of root partition
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-19 13:56 UTC by Ron Brink
Modified: 2008-02-11 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-11 23:38:50 UTC


Attachments (Terms of Use)

Description Ron Brink 2005-05-19 13:56:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
After making all my selections, the installer formats the root (and one additional partition), it gets to writing the image before installing packages. It hangs at this point. I have tested the CDs - all okay. I have tried installing ALL packages, server, workstation and custom.  It always hangs after the format. The progress bar gets about 3/4 and just sits there.  I even left it sitting for three hours only to find it never moved or completed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. pick options
2. format partitions
3. hangs after partial writing of image file
  

Actual Results:  always hangs

Expected Results:  it should start imstalling packages

Additional info:

Comment 1 Jeremy Katz 2005-05-23 15:11:03 UTC
Are you using ext3 or some other filesystem?  Are there any error messages on
other ttys?

Comment 2 Ron Brink 2005-05-23 23:00:50 UTC
I have sekected ext3 for root(/) and first mount (/u01).  Unable to switch 
during install to other ttys.

Comment 3 Jeremy Katz 2005-05-23 23:14:55 UTC
Does booting with 'linux ide=nodma' help?

Comment 4 Ron Brink 2005-05-25 23:11:16 UTC
Tried and still the same.  It read the CDROM to boot from but then it acts 
like there is no cdrom attached.

Comment 5 Matthew Miller 2006-07-10 20:32:27 UTC
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!


Comment 6 Red Hat Bugzilla 2007-06-12 02:51:47 UTC
requested by Jams Antill

Comment 7 petrosyan 2008-02-11 23:38:50 UTC
Fedora Core 3 is not maintained anymore.

Setting status to "INSUFFICIENT_DATA". If you can reproduce this bug in the
current Fedora release, please reopen this bug and assign it to the
corresponding Fedora version.


Note You need to log in before you can comment on or make changes to this bug.