Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158177 - System hang on graphical boot
Summary: System hang on graphical boot
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: rhgb
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-19 12:38 UTC by Duncan Innes
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-21 17:31:45 UTC


Attachments (Terms of Use)

Description Duncan Innes 2005-05-19 12:38:45 UTC
Description of problem:
Complete hang on system upon bootup

Version-Release number of selected component (if applicable):


How reproducible:
Every boot.

Steps to Reproduce:
1. Install FC4 test 3 on Toshiba Portege 7140CT laptop (via CD 1 and then HTTP
install if this makes any difference)
2. Reboot the machine once installation has completed
3. After the text section of the boot, the middle part (the 800x600 section of a
1024x768 screen) goes white and the X11 "x" cursor is briefly seen in the
centre.  The "x" cursor isn't displayed properly, but the outline of the "x" is
filled in completely black.
  
Actual results:
Some disk activity occasionally flashes the LED, but the machine appears
otherwise lifeless.

Expected results:
expected to boot into shiny new FC4T3 system.

Additional info:
Wondering if this is due to the ageing graphics system on this laptop?

Comment 1 Duncan Innes 2005-05-21 17:31:45 UTC
After submitting this bug, I left the laptop in the hung state overnight.  

When I checked in the morning, the situation had not changed.
When I checked at lunchtime, the situation had not changed.
When I checked in the evening, the login screen had come up.

I didn't expect to wait this long for a graphical login screen, but the laptop
IS pretty old.  Marked as NOTABUG for now as the system didn't exactly hang. 
Will try a few more installs (and perhaps wait until FC4 gold comes out) before
re-submitting.


Note You need to log in before you can comment on or make changes to this bug.