Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158175 - sysctl -A returns an error
Summary: sysctl -A returns an error
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: procps
Version: 4.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Karel Zak
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On: 157725
Blocks: 156322
TreeView+ depends on / blocked
 
Reported: 2005-05-19 12:03 UTC by Karel Zak
Modified: 2018-10-19 19:02 UTC (History)
5 users (show)

Fixed In Version: RHBA-2005-615
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-05 15:49:07 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:615 qe-ready SHIPPED_LIVE procps bug fix update 2005-10-05 04:00:00 UTC

Description Karel Zak 2005-05-19 12:03:32 UTC
+++ This bug was initially created as a clone of Bug #157725 +++

Description of problem:
The command 'sysctl -a' or 'sysctl -A' produces a listing that contains
some errors as follows:

error: unknown error 22 reading key 'net.ipv6.route.flush'
error: unknown error 22 reading key 'net.ipv4.route.flush'
error: unknown error 22 reading key 'fs.binfmt_misc.register'


Note: this is the 'procps' part and the bug #157725 is for kernel.

Comment 3 Karel Zak 2005-07-11 08:15:01 UTC
*** Bug 162881 has been marked as a duplicate of this bug. ***

Comment 4 Karel Zak 2005-07-11 11:32:13 UTC
Fixed in FC3 and FC4.

Comment 14 Red Hat Bugzilla 2005-10-05 15:49:07 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-615.html



Note You need to log in before you can comment on or make changes to this bug.