Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158154 - Evolution data server crashes on addressbook additions
Summary: Evolution data server crashes on addressbook additions
Keywords:
Status: CLOSED DUPLICATE of bug 154956
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-19 07:41 UTC by Bojan Smojver
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-25 02:35:10 UTC


Attachments (Terms of Use)

Description Bojan Smojver 2005-05-19 07:41:07 UTC
Description of problem:
Attempts to add contact entries into LDAP through Evolution result in
evolution-data-server crashing. Something is really screwed with this version of
Evo..

Version-Release number of selected component (if applicable):
1.2.2-2

How reproducible:
Always.

Steps to Reproduce:
1. Set up and LDAP addressbook.
2. Attempt do add new contact.
  
Actual results:
Connector crashes.

Expected results:
Should work.

Additional info:
See Gnome bug: http://bugzilla.gnome.org/show_bug.cgi?id=303685

Comment 1 Bojan Smojver 2005-05-25 02:35:10 UTC

*** This bug has been marked as a duplicate of 154956 ***


Note You need to log in before you can comment on or make changes to this bug.