Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158130 - audit tools appear to be completely broken
Summary: audit tools appear to be completely broken
Keywords:
Status: CLOSED DUPLICATE of bug 158011
Alias: None
Product: Fedora
Classification: Fedora
Component: audit
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Grubb
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 128444 FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-05-18 21:05 UTC by Bill Nottingham
Modified: 2014-03-17 02:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-18 21:24:04 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2005-05-18 21:05:50 UTC
Description of problem:

The audit layer doesn't produce useful log entries.

Version-Release number of selected component (if applicable):

kernel-2.6.11-1.1315_FC4

How reproducible:

Every time.

Steps to Reproduce:
1. Try to use something like http://bootchart.org/misc/filemon/filemond
2. Examine the audit log
  
Actual results:

All the messages are 'type=(null) msg=(null)'

Expected results:

Not that.

Comment 1 Bill Nottingham 2005-05-18 21:09:25 UTC
audit-0.7.4-1, FWIW.

Comment 2 Bill Nottingham 2005-05-18 21:18:09 UTC
Upgrading to audit-0.8.1 appears to fix it.

Comment 3 Steve Grubb 2005-05-18 21:24:04 UTC
Correct. audit-0.8.1 was submitted to build system yesterday to match rawhide
kernel.

*** This bug has been marked as a duplicate of 158011 ***


Note You need to log in before you can comment on or make changes to this bug.