Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158103 - pam_succeed_if: requirement "uid < 100" was met by user "root"
Summary: pam_succeed_if: requirement "uid < 100" was met by user "root"
Keywords:
Status: CLOSED DUPLICATE of bug 124979
Alias: None
Product: Fedora
Classification: Fedora
Component: pam
Version: 3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-18 18:00 UTC by Pete Zaitcev
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-18 18:21:08 UTC


Attachments (Terms of Use)

Description Pete Zaitcev 2005-05-18 18:00:38 UTC
Description of problem:

The file /var/log/secure is full of these records:
crond[12040]: pam_succeed_if: requirement "uid < 100" was met by user "root"

Version-Release number of selected component (if applicable):

pam-0.77-66.2

How reproducible:

Always

Steps to Reproduce:
1. Read logwatch output
  
Additional info:

The bug is that a success should not generate a message of this sort.
It's not an audit trail, it is simply noise.

Comment 1 Tomas Mraz 2005-05-18 18:21:08 UTC
Add a quiet option to the module in the system-auth file.


*** This bug has been marked as a duplicate of 124979 ***


Note You need to log in before you can comment on or make changes to this bug.