Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 158069 - games group in anaconda requires 'gnome games'
Summary: games group in anaconda requires 'gnome games'
Keywords:
Status: CLOSED DUPLICATE of bug 158068
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-18 13:15 UTC by Doncho Gunchev
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-18 13:18:18 UTC


Attachments (Terms of Use)

Description Doncho Gunchev 2005-05-18 13:15:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
When selecting package groups in anaconda one can not remove gnome-games and install only kdegames or joystick for example.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try installing FC4t3 with kdegames and no gnome-games

Additional info:

This also is true about sendmail/postfix and while doable with kickstart file it is not that easy/convinient.

Comment 1 Doncho Gunchev 2005-05-18 13:18:18 UTC
ops... duplicate, sorry :(

*** This bug has been marked as a duplicate of 158068 ***


Note You need to log in before you can comment on or make changes to this bug.