Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157998 - Eclipse launches Mozilla Browser when requesting web page
Summary: Eclipse launches Mozilla Browser when requesting web page
Keywords:
Status: CLOSED DUPLICATE of bug 156475
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-17 18:23 UTC by Andy Hudson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-17 18:27:24 UTC


Attachments (Terms of Use)

Description Andy Hudson 2005-05-17 18:23:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
When I clicked on Workbench basics in the Eclipse start up window, Mozilla kicked in rather than Firefox. Given that Firefox is the default browser for FC shouldn't it be called rather than Mozilla?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Eclipse
2.Click Workbench Basics
3.Sit back and watch Mozilla load
  

Actual Results:  As description - Mozilla loaded with the Workbench help topic

Expected Results:  Firefox should have opened with the Workbench help topic

Additional info:

Comment 1 Andrew Overholt 2005-05-17 18:27:24 UTC

*** This bug has been marked as a duplicate of 156475 ***


Note You need to log in before you can comment on or make changes to this bug.