Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157988 - GFS-kernel missing dependencies in /lib/modules
Summary: GFS-kernel missing dependencies in /lib/modules
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: GFS-kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Feist
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-17 17:20 UTC by Steve Huffman
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-21 23:03:19 UTC


Attachments (Terms of Use)

Description Steve Huffman 2005-05-17 17:20:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I installed FC4test3 clean with "everything". After completing the install I invoked up2date (command line) to bring it all current. up2date quits with failed dependencies in /lib/modules for GFS-kernel, dlm-kernel, gnbd-kernel, and cman-kernel.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.up2date -u --nox
2.
3.
  

Actual Results:  up2date quits after not finding the right directory in /lib/modules

Expected Results:  new versions in /lib/modules should be available and the dependencies resolved

Additional info:

Comment 1 Glen 2005-05-17 17:49:53 UTC
I went with a minimal install, did all the updates, and now when I try and
install the GFS-kernel package via yum, it tells me this:

Error: Missing Dependency: /lib/modules/2.6.11-1.1288_FC4 is needed by package
GFS-kernel

Comment 2 Jonathan Earl Brassow 2005-07-20 00:16:06 UTC
Any more problems with this?

Comment 3 Chris Feist 2005-07-21 23:03:19 UTC
Closing because this problem was solved long ago.


Note You need to log in before you can comment on or make changes to this bug.