Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157970 - kickstart install didn't install base
Summary: kickstart install didn't install base
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
: 157518 (view as bug list)
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-05-17 15:06 UTC by Bill Nottingham
Modified: 2014-03-17 02:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-19 19:54:19 UTC


Attachments (Terms of Use)
the kickstart config (deleted)
2005-05-17 15:06 UTC, Bill Nottingham
no flags Details

Description Bill Nottingham 2005-05-17 15:06:07 UTC
Description of problem:

Did a kickstart install (ks file attached.)

Didn't explicitly specify base, ASSumed it was going to get installed
anyway.

Noticed things like nfs-utils, portmap, yum, etc missing post-install.

Comment 1 Bill Nottingham 2005-05-17 15:06:07 UTC
Created attachment 114465 [details]
the kickstart config

Comment 2 Jeremy Katz 2005-05-19 01:32:38 UTC
*** Bug 157518 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2005-05-19 19:54:19 UTC
Fixed with a comps change.


Note You need to log in before you can comment on or make changes to this bug.