Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157918 - Remove the mozilla firefox fedora user agent srting.
Summary: Remove the mozilla firefox fedora user agent srting.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-17 04:38 UTC by Bryan Wellander
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-17 06:02:44 UTC


Attachments (Terms of Use)

Description Bryan Wellander 2005-05-17 04:38:10 UTC
Description of problem:
Hi,
I am requesting that you all remove the fedora extra bits of the user agent 
string.

Version-Release number of selected component (if applicable):
All of them in the fc 4 tests

How reproducible:Goto a website in it that shows your ua string.


Steps to Reproduce:

  
Actual results:The extra bit shows.


Expected results:It should not. Webmasters do not like it.


Additional info:

Comment 1 Christopher Aillon 2005-05-17 06:02:44 UTC
The user agent should be modified because our package is not exactly the same as
what mozilla.org releases -- there are patches to a few things to make GNOME
integration smoother, enable pango, etc.

Webmasters should not care about the useragent other than for statistical purposes.


Note You need to log in before you can comment on or make changes to this bug.