Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157915 - [indic] bold fonts are failed to print in OOo
Summary: [indic] bold fonts are failed to print in OOo
Keywords:
Status: CLOSED DUPLICATE of bug 138189
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On: 138189
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2005-05-17 01:45 UTC by Leon Ho
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 14:53:55 UTC


Attachments (Terms of Use)

Description Leon Ho 2005-05-17 01:45:53 UTC
+++ This bug was initially created as a clone of Bug #138189 +++

Description of problem:
Printing of hindi text fails totally, if even one hindi word is made
bold. 


Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-10


How reproducible:
Every time


Steps to Reproduce:
1. open the attached .sxw in writer.
2. print the doc.
3. make the one bold hindi word normal.
4. print the doc.
  

Actual results:
The printout is perfect in case of regular text.
In case of bold text, all the hindi text is garbage - only the
characters from the bold word and squares are repeated over and over
again, wherever hindi text should print in bold.


Expected results:
Printing should be proper in all cases


Additional info:
Attaching a test sxw, and the postscript outputs of the sxw.
The ttfonts-hi package (providing lohit fonts) included on rawhide
does not contain bold fonts. Get the packages containing bold fonts
here: http://bob.brisbane.redhat.com/~jnansi/pkgs/

Comment 1 Caolan McNamara 2005-06-16 14:53:55 UTC

*** This bug has been marked as a duplicate of 142712 ***

Comment 2 Caolan McNamara 2005-06-16 14:54:28 UTC

*** This bug has been marked as a duplicate of 138189 ***


Note You need to log in before you can comment on or make changes to this bug.