Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157911 - mozilla-1.7.7-1.1.3.4 missing IRC chat icon in lower left corner
Summary: mozilla-1.7.7-1.1.3.4 missing IRC chat icon in lower left corner
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mozilla
Version: 3.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-17 00:59 UTC by Ian Laurie
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-31 03:42:05 UTC


Attachments (Terms of Use)

Description Ian Laurie 2005-05-17 00:59:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Latest mozilla mozilla-1.7.7-1.1.3.4 seems to be missing the icon for IRC Chat.

Icons for the browser, mail and editor appear in the lower left, but the
chat button is missing its icon (though the button still works).

Version-Release number of selected component (if applicable):
mozilla-1.7.7-1.1.3.4

How reproducible:
Always

Steps to Reproduce:
1. Launch Mozilla
2. Check for the 4 icons in the lower left bottom.
3.
  

Actual Results:  Only 3 icons appear, the Chatzilla icon is missing.

Expected Results:  All four buttons should have their icons visible.

Additional info:

Comment 1 Christopher Aillon 2006-10-31 03:42:05 UTC
This is probably because you didn't have mozilla-chat installed (it is not
installed by default with mozilla).  The same is going to hold true with
seamonkey: seamonkey-chat is required to get chat capabilities.  Going to
resolve this, but if you still have issues after installing seamonkey-chat,
please reopen.
Thanks.


Note You need to log in before you can comment on or make changes to this bug.