Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157864 - GIMLET not updated after using hotkeys to change LE
Summary: GIMLET not updated after using hotkeys to change LE
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On: 131870
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-16 16:04 UTC by Jens Petersen
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-03 07:40:15 UTC


Attachments (Terms of Use)

Description Jens Petersen 2005-05-16 16:04:08 UTC
+++ This bug was initially created as a clone of Bug #131870 +++

How reproducible:
Always

Steps to Reproduce:
1.log in gdm with ja_JP locale
2.start gedit application for input (notice GIMLET states ;ja')
2.trigger hotkey using ctrl-shift-space -> select /ko/zh LE
3.notice that status window of application gets updated to the correct
LE but not GIMLET
  
Actual results:
Application status window gets updated but not GIMLET

Expected results:
GIMLET should reflect ko or zh in this case.

Comment 1 Jens Petersen 2005-06-03 07:40:15 UTC
Since hotmenu is not widely used by ordinary users and not the recommended way
to switch language, in the end this is probably not high enough priority
to warrent work specifically for RHEL4.

Deferring until fixed in FC at least.


Note You need to log in before you can comment on or make changes to this bug.