Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157826 - Punjabi Translation is not start in Punjabi Envirnoment
Summary: Punjabi Translation is not start in Punjabi Envirnoment
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-httpd
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
: 157828 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-16 10:33 UTC by A S Alam
Modified: 2015-03-05 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-23 13:01:18 UTC


Attachments (Terms of Use)

Description A S Alam 2005-05-16 10:33:16 UTC
Description of problem:
After Login to Punjabi Desktop, system-config-httpd starts in English. Although
Punjabi (pa_IN) Translation is there

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1.LANG=pa_IN.UTF-8 system-config-httpd
2.
3.
  
Actual results:
English Interface

Expected results:
Punjabi Interface


Additional info:

Comment 1 Phil Knirsch 2005-05-23 13:01:18 UTC
system-config-httpd doesn't come with a pa_IN language file, just a pa one.

Read ya, Phil

Comment 2 Phil Knirsch 2005-05-23 13:01:43 UTC
*** Bug 157828 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.