Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157817 - Fonts lost in OO writer depending on how a file is loaded
Summary: Fonts lost in OO writer depending on how a file is loaded
Keywords:
Status: CLOSED DUPLICATE of bug 156254
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-16 06:31 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-30 09:12:21 UTC


Attachments (Terms of Use)

Description Paul F. Johnson 2005-05-16 06:31:09 UTC
Description of problem:
If I double click on an OO writer file to start OO writer, some fonts are lost
from the original document (such as Arial - I have ms coreweb fonts installed).
Lots of other (non ms-coreweb) fonts are lost as well. If I start OOwriter and
then click file->open and load the file, the fonts are intact.

Version-Release number of selected component (if applicable):
1.9.100-1

How reproducible:
Always

Steps to Reproduce:
1. Double click on an OpenDoc file to open OOwriter
2.
3.
  
Actual results:
Fonts are lost and substituted for non ms-coreweb fonts

Expected results:
Fonts are retained

Additional info:

Comment 1 Caolan McNamara 2005-05-30 09:12:21 UTC
sounds like #156254#

*** This bug has been marked as a duplicate of 156254 ***


Note You need to log in before you can comment on or make changes to this bug.