Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157793 - Crash : After typing on calendar, clicking right mouse button for context menu.
Summary: Crash : After typing on calendar, clicking right mouse button for context menu.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2005-05-15 17:47 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: evolution-2.8.2.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-02 18:19:15 UTC


Attachments (Terms of Use)
Backtrace was generated from '/usr/bin/evolution-2.2' (deleted)
2005-05-15 17:47 UTC, sangu
no flags Details
Backtrace in evolution-2.8.0-7.fc6 (deleted)
2006-10-08 03:52 UTC, sangu
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 328985 None None None Never
GNOME Bugzilla 342634 None None None Never

Description sangu 2005-05-15 17:47:19 UTC
Created attachment 114396 [details]
Backtrace was generated from '/usr/bin/evolution-2.2'

Comment 1 sangu 2005-05-15 17:47:19 UTC
Description of problem:
After typing on calendar, clicking instantly right mouse button for context
menu, evolution is crashed.

When evolution is crashed, this message does happen.

(evolution:7150): calendar-gui-CRITICAL **: e_cal_model_copy_component_data:
assertion `comp_data != NULL' failed

Version-Release number of selected component (if applicable):
evolution-2.2.2-5

How reproducible:
always

Steps to Reproduce:
1. Tyep on calendar
2. Clicking right mouse button for context menu.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Dave Malcolm 2005-08-18 04:08:41 UTC
Thanks for this report.  Are you still seeing this problem with the most recent
versions of the package? (e.g. evolution-2.3.7)

Comment 3 sangu 2005-08-18 04:42:39 UTC
Yes, this problem still happens evolution-2.3.7-1.

Comment 4 Ray Strode [halfline] 2006-01-31 21:02:18 UTC
what about recent rawhide? Maybe the problem got fixed upstream?

Comment 5 sangu 2006-02-01 00:43:08 UTC
This problem still happens in evolution-2.5.90-1.


Comment 6 Matthias Clasen 2006-02-09 06:10:22 UTC
Similar to stacktrace in 
http://bugzilla.gnome.org/show_bug.cgi?id=322383

Comment 7 Matthias Clasen 2006-02-21 18:21:58 UTC
Closing as upstream, since this is far from the only crasher bug in the
evolution calendar.

Comment 8 sangu 2006-10-08 03:44:41 UTC
This problem still happens.
This gnomebug  328985 has been marked as a duplicate of gnomebug 342634 
Add gnomebug : http://bugzilla.gnome.org/show_bug.cgi?id=342634
 Patch : http://bugzilla.gnome.org/attachment.cgi?id=73650&action=view


Comment 9 sangu 2006-10-08 03:52:32 UTC
Created attachment 137988 [details]
Backtrace in evolution-2.8.0-7.fc6

evolution-data-server-1.8.0-11.fc6
gtk2-2.10.4-4.fc6
glib2-2.12.3-2.fc6
pango-1.14.4-3.fc6

Comment 11 Matthew Barnes 2007-01-02 18:19:15 UTC
Closing as CURRENTRELEASE since I cannot reproduce this problem in Fedora Core 6
and the problem was reportedly fixed upstream [1].

[1] http://bugzilla.gnome.org/show_bug.cgi?id=342634


Note You need to log in before you can comment on or make changes to this bug.