Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 157777 - yelp doesnot display man page any more
Summary: yelp doesnot display man page any more
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-15 09:12 UTC by Daniel Roche
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-16 14:28:06 UTC


Attachments (Terms of Use)

Description Daniel Roche 2005-05-15 09:12:07 UTC
Description of problem:

yelp no longer display man page, this functionnality was back in fc4test2
and is gone again in fc4test3

Version-Release number of selected component (if applicable):

yelp-2.9.3-6

How reproducible:

always

Steps to Reproduce:
1. launch yelp man:ls
2. 
3.
  
Actual results:

error popup with message: "Unsupported Format, man pages not supported in this
version"

Expected results:

the display of the man page in yelp

Additional info:

<comment>
most often i find gnome application more friendly than kde's counterpart
but in the case of help, the endless appearance/disappearance of 
man and info functionality make it quite unusable !
kdehelpcenter is far better for this point !
</comment>

Comment 1 Ray Strode [halfline] 2005-05-16 14:28:06 UTC
Hi Daniel,

The man and info support was removed because it wasn't release quality.  It will
be re-enabled when it is stable/robust enough to work with the man and info
pages we ship.


Note You need to log in before you can comment on or make changes to this bug.